CentOS5.2でphpMyAdminのエラー

CentOS5.2 phpMyAdminをインストールすると PHP 5.2+ is required とだけ表示。

そういえばOSインストール時に一緒に入れたからか、

PHP Version 5.1.6

PHP 5.2+ じゃないと動いてあげないよ!みたいな態度は気に入らないけど仕方なく

phpMyAdmin – 2.11.9.4

へとバージョンダウンすると、どうにかちゃんと動いた。

Artisteer2

bgimage

WordPress使いに朗報! ついにArtisteer2がリリースされた。
Joomlaにも対応、おまけに日本語にも対応。
これから国内でもWPが増えるのかな。 129ドルはちょっと高い・・・