CentOS5.2でphpMyAdminのエラー

ALL

CentOS5.2 phpMyAdminをインストールすると PHP 5.2+ is required とだけ表示。

そういえばOSインストール時に一緒に入れたからか、

PHP Version 5.1.6

PHP 5.2+ じゃないと動いてあげないよ!みたいな態度は気に入らないけど仕方なく

phpMyAdmin – 2.11.9.4

へとバージョンダウンすると、どうにかちゃんと動いた。

コメント

Translate »
タイトルとURLをコピーしました