私事ではありますが気づいたことをさりげなく更新するブログ

CentOS5.2でphpMyAdminのエラー

CentOS5.2 phpMyAdminをインストールすると PHP 5.2+ is required とだけ表示。

そういえばOSインストール時に一緒に入れたからか、

PHP Version 5.1.6

PHP 5.2+ じゃないと動いてあげないよ!みたいな態度は気に入らないけど仕方なく

phpMyAdmin – 2.11.9.4

へとバージョンダウンすると、どうにかちゃんと動いた。

関連記事

コメント

  1. この記事へのコメントはありません。

  1. この記事へのトラックバックはありません。

カレンダー

2021年1月
 123
45678910
11121314151617
18192021222324
25262728293031

カテゴリー

Translate »